make sure you have the date right... someone i worked with kept on
settings these polices for the previous morning and not the next daywhen
the schedule was meant to start!

> I went into the advanced settings for the default schedule and set the
> impersonation to "unsecured system user".

This should be secure user - set this in impersonation, policy schedule
advanced setting... Read the text to understand this?

have you also selected the days that you want the policy to run?

Put working directory to say c:windows

Make sure the workstation is imported propoerly and the schedular icon is
visible in the system tray when you log in (advance setting on netware
client propoeries)

On the completion tab you can select reboot after completion - try this if
all else fails?

hope this helps?