Last summer we implemented Windows EFS for machines via Zen's Group Policy.
Since we use DLU, we needed to use a ZDM7 SP1 agent or newer (according to a TID
which I do not remember). In testing last year with the agent from SP1, password
changes did not break EFS. However, in the past week we have seen a lot of
breakage upon password changes.

This morning, I found TID3724689 which says to use the agent from HP6 (or
newer). Does anyone have any info on this change? Did something re-break?


P.S. Novell, if a TID specifies a specific version of the ZfDAgent.msi, list
that version number somewhere (file properties, perhaps), instead of having to
open it in an msi editor.