Server is OES Linux.

After a couple of days of struggling, we got AWSI working for the root
organization. Today attempted to get it working in an ou. That will only
work in one condition. Here is the setup:

Server policy in O=Mason is associated with the host server. This would
not work until I modified
/etc/opt/novell/zenworks/zdm/novell-zdm-awsi.conf in one place. The LDAP
server had to be the only other OES Linux server in our tree (it has a
replica). Neither localhost nor its own IP address nor the IP address of a
NetWare 6.0 server worked, even though they are all running LDAP. Anyway,
it works now for O=Mason.

So we created a very similar setup in OU=DCD_SP.O=Mason, except that we
associated the policy package with the container OU=DCD_SP.O=Mason. Also
the search policy doesn't go up to O=Mason; it just searches its own OU.
Won't import workstations. Changed the association to O=Mason, then it

We can't use it this way since a container can only have one package
associated with it. We have several departments and want to put the
workstations for each one into a Workstations OU within each department's
OU. Anyway, isn't this supposed to work this way (search the OU and
associate the policy with the OU)?