Server is OES Linux.

After a couple of days of struggling, we got AWSI working for the root
organization. We then attempted to get it working in an OU. This will only
work in one condition. Here is the setup:

Server policy in O=Mason is associated with the host server. This would
not work until we modified
/etc/opt/novell/zenworks/zdm/novell-zdm-awsi.conf in one place. The LDAP
server had to be the only other OES Linux server in our tree (it has a
replica, but then so does the OES server where Zen is installed). Neither
localhost nor its own IP address nor the IP address of a NetWare 6.0
server worked, even though they are all running LDAP. Anyway, it works now
for O=Mason.

So we created a very similar setup in OU=DCD_SP.O=Mason, except that we
associated the policy package with the container OU=DCD_SP.O=Mason. Also
the search policy doesn't go up to O=Mason; it just searches its own OU.
This won't import workstations. If we changed the association to O=Mason,
then it works.

We can't use it this way since a container can only have one package
associated with it. We have several departments and want to put the
workstations for each one into a Workstations OU within each department's
OU. Anyway, isn't ZfW supposed to import workstations into various