This summer, we upgraded our version of ZenWorks from 4.0.1 to 7 SP1.
*Our goal by the end of this summer was to change our Dynamic Local
User policy by removing the Administrators and Power Users Groups and
only using the Users group.* To do this, we first applied the compatws
security template on all our Windows XP computers so we could eliminate
permission problems with legacy programs.

When testing our change in permissions, we noticed that Etrust 8.1
fails to load on all our machines. "Realmon.exe" ... failed to
initialize properly... This error only occurs when logging in as a user
with the dynamic local user policy set to Users group only. *When we
log in the same workstations with a local Windows XP account as a
member of the Users group, Etrust loads fine. We also re-added the
administrators group to the Policy and Etrust worked fine.*

My instincts tell me that even though the Users group was specified in
the Dynamic Local User Policy, its not applying the permissions to the
filesystem and registry hives like it should.

Has anyone encountered this same problem???

I'd like to get this solved so we can finally eliminate the need to
have the end users log in with administrator privileges.

Your advice is greatly appreciated!