I'm having trouble getting the second DHCP address on my GX260s. Other
than it taking a very long time, PXE gets the first address. I checked
all the information PXE displays, and it is all correct. The Linux
engine loads without any errors. However, after the Linux engine is
loaded it displays:

Getting DHCP info from the server. Please Wait.
Unable to obtain IP address.

It does find the card because the next line is:

Network device found on eth0

I am assuming that the card is still supported because it was in ZWfD 4.
It used to work then one day it just stopped getting that address. I
just built a brand new ZENworks server with a clean copy of Netware 6.5
SP 1b and ZENworks 6.5. It worked when we first got the GX260s, then one
day it stopped, that was while I was running ZWfD 4. Now, even after
installing a clean copy of 6.5, I still get the error. It is only the
GX260s that I have the problem with. All of the other machines on campus
work fine through the whole imaging process. The GX260s, however, do
work if I put an expansion card in, but that messes up my whole PXE with
remote imaging idea. Thanks for any help.

John Lore