I have to Compaq laptops - N600C and N610C, and I have the following problem
with them both:

I have a scripted install looking something like this:

img pd1
img pd2
img pd3
img pd4
img pc1 ntfs
img pa1
img rp server //server/path_to_zmf_file
img rp server //server/addon/path_to_zmf_file
img rp server //server/addon/path_to_zmf_file
img rp server //server/addon/path_to_zmf_file
init 6

When I do the PXE imaging - it does delete the partitions -and create one
again and formats the drive with ntfs.

Just after that the screen goes blank - and the mouse cursor is in the top
left corner, and nothing happens until I move the mouse/touchpad. Then it
continues - and applys the images and boot - and all is fine.

But I need the install to be completly unattended - so I need to know why it
awaits the mouse. Anyone?

I have tried to recreate the image object - to make sure that there is no
"hidden" character hidden or something like that.

I have tried to go into Zenworks maintaincemode - and doing the query for
work. Then I looked inside the zenAdvancedscript file- and it looks fine. I
tried to chmod +x and running the scripts - and it still awaits the
mousemovement after the format.

I have tried to move the : img pa1command to the end of the script - but it
stil awaits moving the mouse.


Zenworks 6.5 - on a Netware 6.5 - with SP2
Image - Windows XP Pro - although that has nothing to to with the problem.

Btw: it works just fine on a HP NC6000 laptop and on HP D530 workstations.

Please help....

Best regards

Tue Noergaard