I need to compile a driver, but I need the same Linux kernel as the newest
ZenWorks 6.5

It is 2.4.26 plus a Novell patch.

Where can I get the Novell patch?