Hi everyone,

I am having a few problems with PXE and imaging after upgrading Zen 4.0.1
to Zen 6.5. After I import a workstation and flag it to take and image from
it on the next boot, the PXE client connect to the PDHCP, gets all the
correct IP addresses and then exits. Exactly the same as if there is no
work to do. The image server console update request number does not
increment and the debug log does not show and requests. If I hold down
CTRL+ALT and check for work this way, the imaging starts! I have read
through all the previous posts, checked replicas, checked rights but it is
still no good. I have tried every combination in the PDHCP.INI file and
zfdstart.ncf but cannot get it to work. Can anyone help me please?

I am running a 5 node cluster with NetWare 6.5 SP2. I have configured DHCP
and PDHCP and Zen imaging in the same cluster resource. My PDHCP.INI file
has the transaction server set to the Zen virtual server. The zfdstart.ncf
loads the imgserv.nlm with the -s and -i switches pointing to the Zen
virtual server. I have tried removing the -i option (how it was working
with Zen 4.0.1) but still the same. I have tried removing the transaction
server IP from the PDHCP.INI file but still have the same problem. This all
worked fine with Zen 4.0.1.