Workstations are losing their ZEN generated workstation associated
application object icons. The pattern is for a freshly imaged machine to
work for a few reboots to a full day and they suddenly stop getting their
workstation icons. They still get their user object associated icons.

When this happens, going into the properties of the Application Explorer
through the icon in the systray and using the F2 key to get the extended
properties shows the error: " Not using workstation helper."

This problem has existed for several months for a number of different
image versions incorporating Novell client 4.9sp1 and 4.9sp2. Most
workstations work just fine. The number experiencing this issue is a small
portion but the only consistent fix to date is to reimage the workstation
with the exact same image. This always fixes it but is a lot of wasted

We have also tried: unregistering and reregistering the workstation,
deleting the NAL cache, uninstalling the ZEN agent and reinstalling it,
reinstalling or upgrading the Novell client. None of these solutions
provided a positive, consistent result.

I would appreciate any assistance on this matter.

Thanks in advance,