I'm trying to image a new fleet of Thinkpad R51 laptops and I'm running into
a bit of a problem. I've never tried using Sysprep before, so this part is
new to me.

I ran sysprep and created the image just fine using the -reseal command.
When I power up a new laptop the new image gets placed fine, and the system
starts up in XP. Before anything actually happens, I get the following

A fatal error has occured, press any key to view the error log.

Inside the error log are the following entries:

Warning: Setup was unable to start service tabsrv becuse of the folowing
error: OpenService (tabsrv) returned error 1060 (424)


Fatal Error
Windows is unable to start because the registry could not be updated. To
address this problem please contact your system manufacturer. Windows must
now Shut Down.

Anyone have any thoughts or ideas how to go about troubleshooting this? I
can't find anything that helps from M$.

Nathan Coppersmith
Director, Information Services
Berends Hendricks Stuit Insurance
Wintam 7.1 | Fax @vantage 3.2 / 64 licenses
Novell Netware 6.0 | Citrix Metaframe 1.8 | Exchange 2000