I'm running NW6 with Zen 4.0.1. I'm having an imaging problem that doesn't
happen with Ghost. My desktops are Windows XP sp2, running with Visual
Studio .Net 2003 (along with a myriad of other packages). When I take an
image of my master machine, I use sysprep so I can duplicate this on
non-identical machines.

The problem I'm having is when a regular user creates a C++ project (I
haven't tried C# or VB), debugging is not allowed, it returns an error
message saying the debugger could not be started and the user must either be
in the administrator's group or debugger users group. When .Net first came
out I had to add the Authenticated Users to the debuggers group. I've tried
various different things like adding everyone to the debuggers and I still
get the same thing. This doesn't happen as admin.

The weirdest thing about it is that I reinstalled Visual Studio on my master
machine and it worked. I grabbed an image from it using Ghost and then Zen
(without so much as a reboot in between) and tested them both. The Ghost
image does not have the problem. The Zen image does. Obviously something
is getting set/reset during the image-safe-data stage but I don't know what
that is. Has anyone else run into this problem?

I'm posting another question in this forum, it is different so don't
disregard it as a duplicate.

Russ Oliver
College of Engineering
University of Wyoming