I'm having a lot of trouble with the Dell GX280.
My customer bought 140 PCs of this model.

They preordered one in advance, that I tested with imaging.
This worked without any problems,
I updated the linux.2 with the NIC driver,
set the SATA mode to combination mode.

and image restore worked perfect on this machine.

When the shipping arrived dell delivered with another brand of harddisks,
in this case WesternDigital 40Gb sata drive. This don't work with
combination mode.
I can restore images to the machines, but they won't start.
I get incorrect partition information on the disks, NTLDR wont load.

The image work perfectly on the first machine they sent me, which had a
Seagate Drive.

Any ideas how to solve this ?


I've been testing the 2.4.28-pre4 pxe images from forge.novell.com,
which seems to work. at least I can restore images and boot them..
has anyone compiled the 2.4.28 kernel with Zen 6.5 pxe ?
the images on forge are for zen 4.01 and contains wrong imaging engine..

so please. if someone has zen 6.5 pxe with sata support please post it to
the forge project..

Thanks.
ISAK

Isak Rytz
Infrasystems.