I've been sifting through these forums for a while now, I have this
problem, and I've seen others have this problem, but it never seems to get
answered. an incident with Dell has supposedly been made, but what was
the response?

the problem, again, is that if you restore an image to a Western Digital
drive in a Dell GX280 is that either you get NTLDR is missing or the
blinking cursor of death, (ive had one machine even go into a reboot
loop) I've read the TID regarding other model/brand computers, and the
solution seems to be switching to LBA from Bit shift, well Dell bioses
apparently don't have this option unless im missing something. Another
potential solution was running Windows recovery console off the CD and run
FIXMBR and FIXBOOT. Now when I do run FIXMBR, it claims I have a bad one,
and I go ahead and fix it, but it seems to change nothing and I still get
the BCOD. same with FIXBOOT

We even tried using an IDE Western Digital drive instead of SATA, same
problem, slapped an IDE Seagate drive in, and imaged it, and it boots
(still errors out due to dissimilar hardware, but at least it boots!) the
GX280s are our first SATA based computer, so we have no non-WD SATA drives
to experiment with.

with the internal NIC, there were updated drivers to fix this problem,
with the SATA support, there was combo mode to work around it (or the
ZFD4.01 updated bootcd isos).

but with this WD issue, what is its status? is it even being worked on?

I do apologize if this is duplicate to my last thread, but I have read
past threads that have referred to this issue, and they seem to get

Thanks for your patience and help