After being up all night trying to get this to work I need help. I'm not
familar with Linux but I have a feeling I am going to need to become so...
Issue is trying to get PXE or even barring that ability to boot to Linux
somehow to access the Imaging Server to make an image for further use in
Workstations are ASUS P4P800 SE mainboards with Marvell Yukon Gigabit Nics.
I've tried any number of things at this point but either the PXE does not
find anything other than reporting pDHCP was received. I have tried boot
disks but it just hangs at the point after saying uncompressing or something
like that...sorry I am weary at the moment, will take a break and come back
a bit later.
Then I read the documentation about copying the linux.2 from the tftp folder
to a working linux workstation, this did not go well, all I have is a
bootable Knoppix CD from a friend that I have never used until now, I
mangaged to get the file over there but then when I try to run the mkdir
/mnt/loop I get access denied. Besides, the next step is copying the "driver
files to the appropriate directory" and I have no idea what driver files I
would need nor where to source them.
I really hope someone can help me before I pull the rest of my hair out!