A while ago we had a problem with a built-in NIC and the ZEN imaging CD,
and the only way to fix it was to type something like "manual
PCMCIA=OFF" at the ISOLinux boot menu.

We have a notebook that goes crazy when using any ZEN boot CD; it'll let
us type stuff in at the ISOLinux menu, but once it starts detecting
stuff we lose keyboard support. At the moemnt, all we can do it use an
external USB keyboard.

Is there a similar command I can use to disable USB and/or SCSI
detection and see if that fixes things?