Hi,

My OptiPlex SX280 will not boot linux. It starts the PXE procedure, it
downloads the LINUX.2 file. Then I get a screen like:

Now reading INITRD:
LOADING........................................... .................................................. .............
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .................................................. .........................
.................................................. .......

Uncompressingn and Loading ZENworks Imaging. Please wait...
Ok, booting the kernel.

And then the system HANGS?!?!?!?!