I'm having a problem where my Netware server abends when perfoming imaging
operations. I can perform a PXE boot, go into maintenance mode,
enter "img rp xx.xx.xx.xx //servername/volume/directory/imagename.zmg."
The server will then freeze, and after the cpu hog timeout threshold, I
will receive the abend. The server has been running imaging services
without problems since 7/04. The problems started 2 weeks ago. As
always, any help is appreciated.

Facts:
Netware 6.5 sp2
Zenworks 6.5
HP dl360 g3, 2 GB ram, 2 Processors



Excerpt from ZIMGDBG.log

Tue Jan 04 14:31:43 2005 -- [ECC] CS
Tue Jan 04 14:32:34 2005 -- [LC] open connection, 10.74.3.197
Tue Jan 04 14:32:34 2005 -- [HC] received PROXY_CMD_VERSION
Tue Jan 04 14:32:34 2005 -- [HC] versions: 7, 7, 6500
Tue Jan 04 14:32:34 2005 -- [HC] received PROXY_CMD_STATUS
Imaging work: 85, 1, 0x00000000
job #0, 1, 10.74.1.23, 32, 74
path: "//fmmanage/vol1/images/buslab2004.zmg"
Tue Jan 04 14:32:34 2005 -- [PJS] error: -1203
Tue Jan 04 14:32:34 2005 -- [GEMI] -1203
Tue Jan 04 14:32:34 2005 -- [HC] received PROXY_CMD_CLOSE
Tue Jan 04 14:32:34 2005 -- [ECC] close connection, 10.74.3.197
Tue Jan 04 14:32:34 2005 -- [ECC] CS
Tue Jan 04 14:32:47 2005 -- [LC] open connection, 10.74.3.197
Tue Jan 04 14:32:47 2005 -- [HC] received PROXY_CMD_VERSION
Tue Jan 04 14:32:47 2005 -- [HC] versions: 7, 7, 6500
Tue Jan 04 14:32:47 2005 -- [HC] received PROXY_CMD_GET_IMAGE
Tue Jan 04 14:32:47 2005 -- [SIF] sending vol1:images/buslab2004.zmg
Tue Jan 04 14:32:47 2005 -- [ZIFO] ZO 0
Tue Jan 04 14:32:47 2005 -- [SIF] start download
Tue Jan 04 14:32:47 2005 -- [SIF] sending file data
Tue Jan 04 14:36:49 2005 -- [zEL] Logging enabled.


Excerpt from abend.log

Server FMMANAGE halted Tuesday, January 4, 2005 2:33:53.518 pm
Abend 1 on P00: Server-5.70.02-1937: CPU Hog Detected by Timer

Registers:
CS = 0060 DS = 007B ES = 007B FS = 007B GS = 007B SS = 0068
EAX = FCE17BBC EBX = 00000000 ECX = B7F4BC68 EDX = CB8B8867
ESI = 988AE038 EDI = 00000FFC EBP = 988ADCEC ESP = 988ADCD8
EIP = 00000000 FLAGS = 00200097


Running process: ImgServ connect Process