Recently, I migrated from NetWare 4.11 to NetWare 6.5 on a new server.
Toward the end of the migration, I was at the point where all I had left on
the old server was DHCP and I was successfully using PXE from the new
server. After getting most of my PXE work done, I moved the DHCP services
from the old NetWare 4.11 server to the new NetWare 6.5 server. I followed
the only instructions I could find and modified the phdcp.ini file as


After restarting the PDHCP server, I discovered that PXE no longer works.
DHCP is definitely running on the the same server as PDHCP now.

I tried adding "TFTP Server Name" (first by name, then by IP) and "Boot File
Name" parameters to the new DHCP server, but it hasn't helped. For one, I
don't know which file it's looking for (I've tried almost every single file)
and I don't now if I need a full UNC path or just the file name.

I guess I expected the PDHCP server to continue to do all of the work it did
before starting the DHCP server up on the same machine.

I also ran across another document somewhere that said something about a
PXEclient setting in DHCP, but that parameter doesn't seem to exist.

What can I do to get PXE working again?