We are about to receive a boatload of new Dell Optiplex SX280's, GX280's,
and Latitude D610's unless I say no. Just browsing through the forums I'm
seeing some people are having problems getting imaging to work on these
platforms. We are currently running ZFD 4.01 IR5. Can anybody recommend a
version/patch level of ZENworks that will allow us to use these computers
in our environment. Thanks in advance for your advice.