Anybody got any ideas on the following...

I created a ZEN imaging CD from the 6.5sp1 iso. I added the following
settings.txt to the iso.

Now, when attempting to make an image from the GUI, I get "Invalid
character in input", and it won't let me create the image. It also
won't let me change/redirect the imaging proxy server.

I've checked the settings.txt file for funky stuff (tabs, etc).
Is this possibly a DOS vs. UNIX newline thing?


Thanks,

Scott Bartholomay
MeritCare Health Systems


# ZENworks Imaging settings.txt
# denotes a comment

#PROMPT should be set to YES if you want to configure various parameters
#PROMPT=YES

#PARTITIONSIZE should be set to the linux partition size in MB, to be
#created on install
PARTITIONSIZE=100

#IPADDR should be set to the desired ip address of the machine.
#If using DHCP, remove or comment out this line.
IPADDR=173.25.201.250

#GATEWAY is the router address for this machine.
#If using DHCP, remove or comment out this line.
GATEWAY=173.25.201.1

#NETMASK is this machine's subnet mask.
#If using DHCP, remove or comment out this line.
NETMASK=255.255.255.0

#DNSDOMAINSUFFIX domain suffix list.
#Use a space to separate entries.
#If using DHCP, remove or comment out this line.
DNSDOMAINSUFFIX=meritcare.com

#DNSNAMESERVER is a list of name servers to search for dns lookups.
#Use a space to separate entries.
#If using DHCP, remove or comment out this line.
DNSNAMESERVER=173.25.202.5

#PROXYADDR is the address of the server running ZENworks Image Server
PROXYADDR=imgfs0.meritcare.com

#uncomment if you want to reboot manually.
#MANUALREBOOT=YES

#/bin/setleds -D +num < /dev/tty1