Good morning guys, bit of a tricky one here, hope someone can help.

We used Zenworks 4 imaging a few years ago, it worked but it was a little
touch and go and we decided to abandon it and use ghost instead. We've
now upgraded to 6.5, which is much better and seems to work find on the
newer machines we have.

We have around 70 (too many for this not to work) Comet Data PC's which
are PII-300's. They have a really strange network card in them made by a
company that doesn't exist anymore. I do have the drivers for this and
the latest bootcd.iso has the drivers for them too so that isn't a

I've used my XDAIIi to take some screenshots of the different stages of
the problem in the hope that it will help to diagnose the problem.

I can install a zen partition on the hard disk, reboot and configure the
partition with a static IP and the proxy info etc. When it reboots it
tells me that there is no active partition

( I have to use a win98
boot disk to boot into the CLi, run Fdisk and mark the zen partition as
the active partition ( Once
this is done, It boots into Lilo and begins the boot up sequence
( It boots up in automatic
mode, loads up the zenworks imaging software (as expected)
( and proceeds to shut down
and reboot (

This is where the problem begins. After this first boot, we do not see
the blue zen imaging screen again and it comes up with an error which
states "/bin/img error while loading shared libraries:
cannot open shared object. No such file or directory. Zenworks imaging
failed with error:127". You can just about see this in
( and
( but its very blurred as the
screen whizzes past very quickly with the pause button on the keyboard not

From here it stays in a loop, rebooting, loading zen, bringing up the same
error, rebooting again. When I install windows 2000, it obviously
overwrites the MBR and zenworks no longer loads. If you then do a lilo
from the boot cd, windows no longer boots and you get the same zenworks
error 127 and reboot loop.

These machines are obviously really old, but as a school we cannot afford
to throw them away just yet. We are in the middle of replacing them and
have around 70 from 160 left, so in a few years we will have gotten rid of
them, but theres still two years we have to have them working.

Any ideas would be greatly appreciated.

I've tried a different hard disk and multiple boot cds/floppy disks. I
have't yet tried to change the network card, but can't see that being the
problem. As I say, these machines have worked perfectly fine on the older
version of the zenworks imaging engine without too many issues.

Many thanks in advance,

Matt Charlton