Hi all,

Enviro ZFD6.5 all patches (in betas)

Just taken delivery of a load of these and they have a newer broadcomm card
in them. I am looking for a linux.2 file that will work.... I can get the
driver working under suse 9.3 but not in the version that comes with

I realy hope someone can help out here...