We had Zen for Desktops 4 installed on a Novell 6 server, and had imaging
working just fine. We wiped the Novell 6 server and installed 6.5 w/ SP3
fresh. We then put Novell 6.5 SP3 and Zen Desktop Management 6.5 SP1 on a
brand new server. We deleted all workstation objects in the tree, and let
them reimport under our new server policies. Since then, we are not able to
get any workstations to image. We have only tried to push images up to the
server, as all our old images are now gone.

I have set a workstation to push up an image to the server from Console1.
But when I try to do a PXE boot, the machine gets an IP from the DHCP
server, it shows the correct IP of the imaging server, but then it just
quits and continues on into Windows. It's like it's not even seeing that it
has any imaging work to be done. Ran ziswin on the workstation, the
workstation object, host name, everything looks correct. This workstation
is running Windows XP with Novell Client 4.91 and the Zen 6.5 agent. Even
tried this on a brand new machine with a fresh load of Windows XP and
Client 4.91/Zen agent 6.5 without any previous Zen stuff on it but still
won't work. Any ideas?