We just got some Dell D610 laptops and they have the Trusted Platform
Module (TPM) and we are having trouble imaging them. We also have some
new D510 laptops and have the same problem with them. They also have TPM.

The imaging goes thru just fine but as soon as you boot into Windows and
login to the network you get a Windows error message saying "idlist 593,
1019 Make sure you typed the name correctly and try again. To Search for
a file, click the Start button and click Search". It's a different
number each time so I don't really know what the
number means. There's nothing in the Event Viewer and I tried doing a
Google search on it but it comes up with different solutions that don't
really pertain to this. It only seems to happen when you login to the
network, if you login Workstation Only the error message does not come up.

We are using Zen 6.5 SP1b. We have some older Dell D510 laptops that
work just fine with imaging. The only difference between the D510 and
D610 is the TPM.

We've tried to disable TPM in Bios and we get the same result.

We are using a custom install (not the Dell one) with no TPM support. We
are not using a domain. I know the SID is regenerated sometime during
setup but that shouldn't have anything to do with logging on to the

any ideas would be appreciated.