Another problem with Profile 5.5 systems with SATA drives.

We just received a shipment of 13 of these beasts. I installed Windows XP
SP2 and took and image using the ZfD 6.5 SP2 imaging CD. So far so good. I
then installed some more components (Client, Antivirus software, Windows
updates, etc.) and tried to take another image. I booted from the imaging
CD normally and selected manual mode again. Machine started imaging, but
after 4-5 minutes, the process just hung - elapsed time stopped counting and
the file being uploaded no longer changed. I left it alone for hour or
so, but nothing was happening. I had to power down the machine by holding
in the power button.

I tried to take the image again, but now, when booting from the imaging CD,
after selecting "manual" again, the display shows that it is loading the
kernel, then goes blank - it never finishes booting to the bash prompt.

I tried putting the original image I took onto another of these boxes. That
worked without a problem. I thought the problem might be some sort of
"infant mortality" problem with the motherboard, so I took the hard drive
out of the original machine and put it into the second machine. I again
booted from the imaging CD (which now worked on the new machine), and
started taking an image again. Same problem - it stopped after running for
a few minutes - different location, same result. Now this machine will no
longer successfully boot from the imaging CD - loads the kernel and goes

I checked in the BIOS for things to change. I did not see any settings on
the SATA drives or anywhere else that seemed helpful. I tried turning of
hyperthreading, but it didn't help.

Anybody have any suggestions? It's really strange that the machine boots
from the CD fine until after it hangs, then fails from that point on.