I've just recently upgraded the ZENworks CD from 6.5.2 to 6.5.3 but I'm
having a bit of problem. I don't use the graphical menu (file called
"bootlogo"), so previously I would rename it, that way ZENworks would then
load the "message" file and use the isolinux.cfg to identify the menu options.

Now the problem I'm having is that, when I boot from the CD, and select to
install the ZENworks partition (using the message menu, not the graphical
menu), and then restart and boot from the hard drive and select to go to
the ZENworks prompt, it loads everything okay but then it asks if I'd like
the update or create the ZENworks partition (the same as it asks when
installing ZENworks on a hard drive where the partition already exists).
If I say update (without the CD in), it says it could not locate the
ZENworks source and then goes to the prompt. At first I thought one of my
scripts, message file or isolinux.cfg file had some errors in them. So I
tried using the standard CD without any of my custom scripts and with the
original message file (but still with the rename bootlogo file), and the
same thing happened. I then re-named the bootlogo file to its original
name, installed the ZENworks partition from the graphical menu, then booted
to the prompt from the hard drive, and it worked.

So in summary, installing the ZENworks partition using the message and
isolinux.cfg file does not appear to work correctly as it did before.
Anyone else come accross this issue or have any ideas on what the problem
might be?