We have ZEN 2 starter pack running on a NW5.1 server - everything is fine,
delivered applications etc etc. But for full compatability with Win2k
clients we now need to upgrade.

I am under the impression, from a previous message, that we need to
upgrade to ZEN6.5 Desktop Management. But the problems are as follows -

1) Is this compatible with NW5.1?
2) If it is, will the upgrade be easy or will everything (policies etc)
need to be done again?

Would I be better off trying to buy an older version of ZEN?

Many thanks for the help.

Dave Pohl (Head of ICT)