On this page of the Zenworks 6.5 docs:


"IMPORTANT: Using ZENworks 6.5 with versions of the Novell Client
prior to 4.9 SP2, a Middle Tier connection cannot be forced (as it
could be in ZENworks 4.0.1). Upgrading to Novell Client 4.9 SP2 allows
a forced Middle Tier connection in ZENworks 6.5. If user logins hang,
you can remove the ZENworks Middle Tier login option using the
Launcher Configuration setting."

Is it possible to force a connection to middle tier if using the
4.91sp1a client and Zenworks 4.0.1? If so, how?

How do you force a connection to middle tier using the 4.9 sp2 client
and Zenworks 6.5? Thanks.