I have installed Zenworks 6.5 Desktop management several times now though
it never finished correctly (the last error stating it was unable to
create the image objects in the NDS).

Now when I try to reinstall the whole thing, an error is displayed saying
that the JAVA version should be 1.4.1 or later for the Desktop management
to be installed... My problem is that I already have a 1.4.2_04 version of
JAVA with several services running on it, so where is the problem ?

This is a new server (NW 6.5 SP2) that had no old Zenworks version running
on it and we found it would be fairly easy to install the whole thing...

Thanks for any reply