Having a similar problem to the one mentioned in the "Can not install"
thread, but don't really want to intrude on that one (my error is a little
different anyways..)

Upgrading from 4.0.1 on NW6.5sp2 server. Everything looks to run really
smoothly, but at the end it says that install did not complete successfully.
Viewing the log reveals:
Pre-install steps completed successfully
RM Server components NOT installed on TOPPERS_FS1
Error: There was an error installing ZENworks Desktop Management on
TOPPERS_FS1. Error: Error copying files to server. Be sure that no
ZENworks Desktop Management files are open or locked.

I ran the debug program, and from what I can tell everything copied okay.
The file is attached to this post.

Besides this error, everything was running smoothly - until I tried imaging
a workstation. The imaging server now refuses to acknowledge any work I have
marked for a workstation. This may or may not be related to the install
error, and a put a similar message on the imaging forum.

I wouldn't be against completely deleting and reinstalling ZFD, but am not
sure what directories require deleting (and I'd really like to keep app
objects.. Anything else can go.) Though from looking at the other person's
experience in the other thread, reinstalling doesn't seem to help.

Any help would be appreciated!