hey guys

just wondering if novell client 4.9sp2 and the zenworks 6.5 zen agent
are compatiable with netidetity that comes with client 4.9sp2..

i remember reading in zen 4 forums

not to install netidentity yet cause its not working yet with the zen
agent??

any updates???

regards
shane