If Novell is providing an MSI to push out the zen agent, how come they don't
provide a more complete solution that checks for the proper OS service
pack(thru the app obj) and Novell Client version/service pack before
If I install using the zfdagent.msi on a workstation that doesn't meet the
NetWare client requirements, it installs anyway without any warning and then
leaves the PC screwed up.
Novell should be more clear in their documentation.