In the documentation for ZEN 6.5, NT4.0 is not listed as a supported
workstation platform, but it was listed for Zfd 4. Has anyone tried it
with ZEN 6.5 and are there any issues?

Thanks,
Paul