hi,
im using the zen ws-browser 4.0 from h. dopp.
but when i use the 6.5 agent it doesn 't work.
can somebody tell me if a new version of the ws browser is available ???

dennis