I need to do a Zenworks for Desktops upgrade from 3.2 to 6.5. I had heard
something a while back about not being able to go from 3.x to 6.5, but
having to upgrade to 4.x first.

Now that I am ready to roll, I cannot find any TID's on support.novell.com
confirming this?
Any ideas?

Any other watchouts?????