We're currently running a ZenWorks 4 tree and are migrating to 6.5

We've installed the 6.5 schema extensions and installed a new Database
Management server for Application, Workstation and Remote Management with
Workstation Import and Removal on Netware 6.5 SP1.1

This Netware 6.5 server holds a read/write replica of the Zen Tree,
another NW 6.5 server also has a RW replica and the master is held by a
Windows 2000 server (the eDirectory server for the Zen 4 tree)

We're now trying to install the middle tier software to a Windows 2003
server from a Windows 2000 workstation which is already authenticated as
an admin equivalent user again the ZEN tree (client 4.9 sp1a)

Having filled in the eDirectory Location and Credentials page and clicking
next we just see the Validating Credentials notice for a couple of minutes
which then vanishes and leaves us back on the same page.
We've tried the ipaddesses of both the 2K and NW eDir servers with the
same result.

300 or so users are already authenticating to this tree for Zen 4 and
we've checked the tree health using dsrepair, everything seems fine.

Any ideas what could been halting the eDir authentication?


Mark Dissington