We currently have a ZEn 4.01 server with clients using the 4.83.sp2
client.

The Zen documentation is not very clear. Do I need to update the Netware
Client and the ZFD agent or will my current clients work after updating
the server?