Since changing jobs six months ago, I haven't played with Zen. At my
last job I used Zen 3.2 on NW 5.1. Here at my new place of employment,
we're finally getting around to rolling out Zen.

My question is should I go ahead and deploy 6.5?? From my initial
reading, it appears there are problems with 6.5. Is it basically ZfD
4.01 bundled with Patchlink and Linux stuff, or is the ZfD new and
different from 4.01? Put another way, what version of ZfD is it?