Having problems with apps in ZFD 4 and was considering upgrading to 6.5.
Will 6.5 on the server work well with zfd 4 interm release 4 agents. And on
XP PCs novell clients ranging from 4.83 to 4.9sp2. The majority of those
If I can get apps back in working condition I can push out a new ACU.