I am installing Zen 6.5 onto a brand new server.

I've installed NW 6.0 SP5, eDir, JVM 1.4.1 -- Now I am having
difficulty installing Desktop Management portion. Please help. Here is the
message I get: (I am logged in as ADMIN)

"We were unable to verify that you have sufficient rights on the following


Either you are authenticated as a non-administrative user, or the server
may be down. Please correct the problem or remove the server from the
install list"

Also, FYI:

I installed JVM 1.4.2 SP2 and I could not even get that far. It was unable
to connect to the server after installing 1.4.2, so I reverted back to JVM