I received the following errors installing ZFD 6.5 on a Windows 2003 Server
running eDirectory 8.73 and Netware Client 4.9 SP1a. There is no Netware
server and this is the first eDirectory server.

Everything up to the ZFD installation seemed to go ok. I wasn't sure about
setting up the SYS share to the current location of NDS. I accepted all the
default settings when I installed eDirectory. There is a Novell directory
on C: with edir and other directories below so I shared the Novell folder
as SYS.

These are the errors I received:

Pre-install steps completed successfully
AppMgmt\public Components NOT successfully installed on ERATE-SERVER-5 at G:
AutoWrkSta\NT\zenworks Components NOT successfully installed on
ERATE-SERVER-5 at G:
JRE Components NOT successfully installed on ERATE-SERVER-5 at G:
ZFDAgent\English Components NOT successfully installed on ERATE-SERVER-5 at G:
Server\zws\zenloader Components NOT successfully installed on
ERATE-SERVER-5 at \\ERATE-SERVER-5\f$\ZENworks
RMInv\Server\ZfDVersion\common Components not successfully installed on
ERATE-SERVER-5 at G:
RMInv\Server\ZfDVersion\Nt Components not successfully installed on
ERATE-SERVER-5 at G:
PXE on Disk Components NOT successfully installed on ERATE-SERVER-5 at
G:\PXE on Disk
Imaging\NT Components NOT successfully installed on ERATE-SERVER-5 at G:\nds
AutoWrkSta\NT Components NOT successfully installed on ERATE-SERVER-5 at G:\
Error: There was an error installing ZENworks Desktop Management on
ERATE-SERVER-5. Error: Error copying files to server. Be sure that no
ZENworks Desktop Management files are open or locked.


Thanks in advance for the help!