We run Zen 4.01 IR1. Do I have to install IR5 before upgrading to Zen 6.5 ?

Johann Folkestad