We were planning to Upgrade from Zen 4.05 to Zen 6.5 for Desktops, but
most of our clients are still running on 4.83sp2 client and no time to
upgrade all to 4.90sp2. In the requirments, it says minumum client is
4.90. But may be there is someone who has both 4.83sp2 and 4.90 clients
running in the same enviroment without problems ? AnyOne ? Nw6.5