With the 6.5 Zenagent installed on a Windows XP Pro computer with the
newest Novell client 4.9sp.18 installed I get an "application
explorer.exe, version 6.0.2900.2180, faulting module ntdll.dll" error.
This error showed up when the updated novell client was installed on this
pc.
Event Description :
Faulting application explorer.exe, version 6.0.2900.2180, faulting module
ntdll.dll, version 5.1.2600.2180, fault address 0x000106c3.

If I remove the ZenAgent it is fine. So I think it has an issue with ZEN.
What do you think?