We have a PE4400 dual-processor box that we have installed Netware 6.5sp2
and Zenworks 6.5 Desktop Management.

I started to install the Middle Tier server component and came across the
warning "The Zenworks Middle Tier Server does not use multiprocessor-
enabled APIs. .... Installing the Zenworks Middle Tier Server on a
Netware server with the multiprocessor enabled version of Apache will
abend the server." All the documentation that I could find refers to
Netware 6 as having the problem nothing listed under Netware 6.5.

So is it safe to install the Middle Tier Server on this box? What
version of Apache is multiprocessor enabled?

Also, I will be installing Zenworks 6.5 Server management on this
server. Will this cause me more problems?