Question: We have been running Zen 4.01b for some time now with very little problems so should we wait until SP1 for Zen 6.5 to be released before we upgrade or is the original release OK? According to the beta patches out now for Zen 6.5, it appears to be a bit buggy.

Any suggestions?

Thanks for any info,
John in SoFLA