ZfDS 6, beta2 version of client as well as the GA version:

Which version of COMCTL32.DLL does Zenworks need?

I have the problem where application set to run as secured/unsecured user
fail with the version of COMCTL32.DLL we have installed on XP. File
version 5.82.2900.2180 Product version: 6.00.2900.2180

Zenlite also crashes with this version. I tried a newer version, but then
Application Explorer doesn't work (double click, nothing happens.)
I have tried the latest 6.x versions of COMCTL32.DLL with varied results.

I've seen the TID about ZFDS 4 having COMCTL issues, but only in here have
I seen that 6.5 has issues as well.

I currently am testing out version 6.0.2600.0 internal version
6.00.2600.0000 and it seems fine, but that version will not work on Windows
2000 machines as this is an XP only nonredistributable version.

Can I put a version in the same directory as Zen, one that works good with
Zen, and leave my SYSTEM32 directory with the latest version? Will this
resolve the problem? And again, which version do I need in Zen? Thanks!