we want to install zen6.5 in our tree on a 6.5sp2 server.
our clients are xpsp2 with novell client 4.9sp2, installed with all apps (
remote-management, workstation-manager, etc.).
so, my question, can i use the installed client49sp2 with zen6.5 or is it
requiered to install the zen-management-agent too on our clients for
remote, application and inventory management?

regards david