Hi,

It looks as though things have settled down enough to look at upgrading our
ZfD4.01ir4 environment to the ZfD 6.5beta (or SP1 if we have to wait for a
non-beta release).

I know this will have been asked before, but what order should the upgrade
be done in? Server then agents, or agents then server?

Also, when 6.5 came out I recall some problems if the Novell client was not
up to a specific version. Is this still the case? If so, what is the
recommended client version to install the ZfD agent on?

Thanks,

Iain

PS Our environment is mostly WXP SP1 desktops/latops. Some 98SE. Zen
services run on a NW65SP2 server